sass安装

 Bootstrap4据说用sass编译了,所以研究了一下。sass是ruby语言写的,但是你不需要懂ruby语言。这篇文章主要是记录一下sass的安装。

1. 安装Ruby

既然sass是用ruby语言写的,所以第一步就是要安装一个ruby的解释器。你可以到ruby的官网找一个合适的版本。对Windows用户来说,你可以使用RubyInstaller,下载下来是一个安装器,安步骤安装即可。

2. 安装sass

安装好了ruby后就可以安装sass了。这很简单,就是一个命令的事。

gem install sass

3. 测试

执行如下语句,如果能够正常的输出版本号,说明sass已正常安装。

sass -v

SASS的用法可以参考下面的这篇文章:http://www.ruanyifeng.com/blog/2012/06/sass.html

这个是官方的文档:http://sass-lang.com/documentation/file.SASS_REFERENCE.html




[本日志由 admin 于 2015-08-29 09:05 PM 编辑]

有什么问题可以加群,100852896
点击这里加入此群 在线提问
文章来自: 本站原创
Tags: CSS ruby
评论: 0 | 查看次数: 6680
博主QQ: 友情链接请找我
QQ群: 灰色档案
返回顶部 关闭